Раздел общих заметок по администрированию различных OS.
  • Дата создания
    24 августа 2014
  • Топиков
    17
  • Ограничение на постинг
    0.000

При входе на терминальный сервер пишет, что закончились лицензии.

Проще всего удалить ветку реестра отвечающую за лицензии.
На клиентской машине с такой проблемой заходим в реестр(Пуск->Выполнить->Вводим regedit) и удаляем ветку HKLM\SOFTWARE\Microsoft\MSLicensing\
Если не помогло сразу, перезагрузите компьютер.
Можно удалить эту ветку через командную строку CMD:
reg delete HKLM\SOFTWARE\Microsoft\MSLicensing\ /f
Для Windows 7 потребуется запустить «Подключение к удаленному рабочему столу» от имени администратора.
Читать дальше

Ускорение запуска OpenOffice / LibreOffice

OpenOffice/LibreOffice пытается определить имя локального хоста и почему то не может. Нам необходимо модифицировать файл hosts.

Допустим, у меня он такого содержания:

127.0.0.1 localhost
127.0.1.1 test

где test это имя компьютера (у Вас оно свое).
Файл hosts необходимо привести к следующему виду:

127.0.0.1 localhost test.(none)
127.0.1.1 test

После этих странных манипуляций запускаем OpenOffice/LibreOffice, и о ЧУДО! Холодный старт — 2-3 секунды!

Дополнительные действия:

В настройках выбираем «память(memory)» и проделываем следующее:

количество шагов Undo (Откат) сокращаем со 100 до 20-30
увеличиваем величину используемого OpenOffice графического кэша с 6 Mb до 64-128 Mb
увеличиваем память для обьектов в до 20 Mb (по умолчанию 0.5 Mb)
устанавливаем количество обьектов в строке Cache for inserted objects — 20
Ставим чекбокс напротив «быстрого» запуска quickstarter
Теперь выбираем в левой панели закладку Java и вней убираем чекбокс напротив строки Use Java runtime environment.
Нажимаем ОК и выходим из программы. Настройки вступят в силу при следующем старте программы.
Читать дальше

KMSAUTO NET 2014 1.3.4 (2015) (РАБОЧИЙ АКТИВАТОР WINDOWS 8, WINDOWS 8.1, 10, OFFICE)

  • Версия программы: 1.3.4
  • Официальный сайт: Ru.Board
  • Автор программы: Ratiborus
  • Язык интерфейса: Русский / Английский / Испанский
  • Лечение: не требуется

  • Системные требования:
  • Windows Vista, 7, Windows 8, 8.1, Server 2008, 2008 R2, 2012, 2012 R2, Office 2010/2013 VL редакциий.
  • Для работы программы требуется .NET Framework 4.5


  • Описание:
    KMSAuto Net  — автоматический KMS-активатор для операционных систем Windows Vista, 7, 8, 8.1, Server 2008, 2008 R2, 2012, 2012 R2 а также Office 2010, 2013 VL редакциий.
    Основан на KMS Server Service от mikmik38 (MDL). Для работы программы требуется .NET Framework 4.5

СКАЧАТЬ пароль на архив linuxfree
Читать дальше

Создание универсального медиа/файло/торренто-сервера на базе [Ubuntu Server]. Часть 2

Приветствуем Вас, дорогие друзья, знакомые, читатели и прочие личности. Сегодня у нас вторая статья (первая обитает здесь) из цикла про создание торренто-медиа-сервера для дома на основе Linux Ubuntu.
                              
Эта часть статьи будет короче предыдущей (но, традиционно, не менее полезной) и в ней мы рассмотрим две немаловажные вещи:
  • Конфигурация файлового сервера Samba с помощью консоли.
  • Настройка системы и Samba через Web-интерфейс.
Да-да, сегодня у нас снова консоль :) Для тех, кто упустил самоё начало материала, думаю, не составит труда начать чтение с первой части (ссылочка есть выше по тексту), а со всеми остальными давайте сразу приступим ко второй. Впрочем, как раз для тех, кто боится консоли, рассмотрен вариант с Web-интерфейсом.
Поехали.
Читать дальше

Создание универсального медиа/файло/торренто-сервера на базе [Ubuntu Server]. Часть 1

Приветствую, дорогие друзья, знакомые и прочие личности :) Рад снова видеть Вас на наших просторах. Сегодня речь опять пойдет про LINUX Точнее, не столько о нём, сколько о решении, которое на нём будет основано.
                             
Мы тут подумали и решили написать в меру масштабный и солидный материал из трёх частей по созданию домашнего (ну, или не очень, там уж кому что) медиа и/или файлового сервера. Тема получается в меру серьезной и в меру простой (решили ограничиться упрощенной инструкцией в виде скриншотов, не расписывая всё совсем детально, иначе бы частей материала было бы штук 15,минимум), так что для тех, у кого есть желание и интерес, настоятельно рекомендуем прочитать и попробовать, ибо штука получилась интересная и полезная :)
Материал, повторюсь, будет состоять из трёх частей. Первую Вы, собственно, видите перед собой. Она связана с установкой ОС и базовой настройкой сервера. Вторая часть содержит информацию о конфигурации с помощью консоли. Ну и, собственно, третья частично завязана на всё остальное, т.е. настройку торрентов на сервере и прочих сопутствующих разностей. Впрочем, давайте приступать.
Поехали.
Читать дальше

Вход без ввода пароля в Windows 8.1

Для этого необходимо будет кликнуть правой кнопкой мыши по кнопке «Пуск», а в контекстном меню выбрать пункт «Выполнить».



Открыть окно «Выполнить» по другому можно при помощи одновременного нажатия на клавиатуре на клавиши «Windows» и «R».
Читать дальше

Добавление диапазона адресов в Address List

Что бы добавить диапазон адресов в адрес лист можно воспользоваться скриптом.

[admin@MikroTik] > :for x from=2 to=253 do={ /ip firewall address-list add list=
Block_List address="192.168.0.$x" }

Где FROM -начало to -конец диапазона

address=«192.168.0.$x» — это под сеть

"" сеть закрывается такими скобками
Читать дальше

Прозрачный мост на Mikrotik RouterOS с использованием PPtP и EoIP

В статье описывается как создать тунель EoIP через PPtP соединение. EoIP это специфический метод от Mikrotik для построения моста ethernet трафика через маршрутизируемую сеть, например через интернет. Основная проблема в EoIP если ее использовать в качестве “VPN”, она не шифрованная. Поэтому в данной статье мы постоим тунель EoIP через шифрованный PPtP тунель. Так же доступны другие методы построения шифрованного соединения (OpenVPN например), рассмотрим их в следующий раз. Метод, описанный здесь, протестирован на Mikrotik RouterOS начиная с версии 2.8.

На картинке схема сети, которую нам нужно получить:


Нашей целью будет построение прозрачного моста между ethernet сетями через интернет. Туннель PPtP нужен только для шифрования трафика, т.к. EoIP не шифруется.

Для начала построим PPtP туннель. Левый роутер (12.12.10.2) будет выступать в роли PPtP сервера, а правый (12.21.11.1) в роли клиента.

Левый роутер:
/interface pptp-server server set enabled=yes

/ppp secret
add name=«USERNAME» service=pptp password=«PASS» \
local-address=192.168.10.1 remote-address=192.168.10.2 \
disabled=no


Обращаю внимание на то, что адреса туннеля не должны пересекаться с адресами локальной сети.

Правый роутер:
/interface pptp-client
add name=«pptp-tunnel1» connect-to=12.12.10.2 \
user=«USERNAME» password=«PASS» \
profile=default-encryption add-default-route=no \
disabled=no


PPtP настроен и вы можете посмотреть его статус в интерфейсе Winbox в “Interfaces” и “PPP->Interfaces”. IP адреса можно посмотреть в “IP->Addresses”.

Теперь добавим EoIP туннель. Настройки практически одинаковые, кроме адреса куда конектится.

Слева:
/interface eoip add name=eoiptunnel remote-address=192.168.10.2 \
tunnel-id=101 disabled=no


Справа:
/interface eoip add name=eoiptunnel remote-address=192.168.10.1 \
tunnel-id=101 disabled=no

Параметр tunnel-id должен быть одинаковым.

Ну и добавим мост (на обоих роутерах):
/interface bridge add name=bridge1

Еще добавим порты, которые будут мостом между сетями. У нас порт LAN на Mikrotik называется ether1.

/interface bridge port add bridge=bridge1 interface=ether1

Оригинальная статья Mikrotik RouterOS transparent bridge using PPtP and EoIP
Читать дальше